Support » Plugin: Site Kit by Google - Analytics, Search Console, AdSense, Speed » Sorry, you are not allowed to access this page.

  • Resolved Valen Correa

    (@quitoxic)


    Hi there,
    I just installed the plugin and the set up stops at Search console which connects without issue. When it comes to any of the other services I get the following message “Sorry, you are not allowed to access this page.”

    I deactivated WP Rocket and have no Ad blocker but have no idea what could be the problem.
    Thanks

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 23 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    @quitoxic Can you please follow the “Fix setup issues” guide from the plugins website documentation, which will hopefully resolve your issue.

    If the problem remains after attempting all suggested fixes please provide the following information:
    – Your web hosting provider
    – Your site health information

    Let me know how you get on after following the suggested steps.

    Thread Starter Valen Correa

    (@quitoxic)

    Hi there,
    I deactivated themes and plugins leaving only the site kit to do the job
    Firewall/adblocker disabled
    As far as I know PHP version is up to date, still had the same error.
    Copied the Site health info and my hosting provider is E-starr.com

    thanks for the help again.

    
    ### wp-core ###
    
    version: 5.2.4
    site_language: en_US
    user_language: en_US
    permalink: /%postname%/
    https_status: true
    user_registration: 0
    default_comment_status: open
    multisite: false
    user_count: 5
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/quitoxic/public_html/unpocodesur
    wordpress_size: timeout while calculating size
    uploads_path: /home/quitoxic/public_html/unpocodesur/wp-content/uploads
    uploads_size: timeout while calculating size
    themes_path: /home/quitoxic/public_html/unpocodesur/wp-content/themes
    themes_size: timeout while calculating size
    plugins_path: /home/quitoxic/public_html/unpocodesur/wp-content/plugins
    plugins_size: timeout while calculating size
    database_size: 219.41 MB (230071302 bytes)
    total_size: not available
    
    ### wp-dropins (1) ###
    
    advanced-cache.php: true
    
    ### wp-active-theme ###
    
    name: Un poco de sur
    version: 1.0.0
    author: fuelthemes
    author_website: (undefined)
    parent_theme: The Voux
    theme_features: nav-menus, post-thumbnails, woocommerce, wc-product-gallery-lightbox, align-wide, align-full, editor-color-palette, custom-background, post-formats, html5, editor-style, automatic-feed-links, title-tag, menus, widgets
    theme_path: /home/quitoxic/public_html/unpocodesur/wp-content/themes/thevoux-wp
    
    ### wp-themes (3) ###
    
    The Voux: version: 6.4.5, author: fuelthemes
    Twenty Nineteen: version: 1.4, author: the WordPress team
    Twenty Sixteen: version: 2.0, author: the WordPress team
    
    ### wp-plugins-active (37) ###
    
    Anti-spam: version: 5.5, author: webvitaly
    Bloom: version: 1.3.8, author: Elegant Themes (latest version: 1.3.10)
    Contact Form 7: version: 5.1.4, author: Takayuki Miyoshi
    Disable Gutenberg: version: 1.9, author: Jeff Starr
    Interactive World Maps: version: 1.8, author: Carlos Moreira
    Lazy Load by WP Rocket: version: 2.3.2, author: WP Rocket
    List category posts: version: 0.81, author: Fernando Briano
    Loco Translate: version: 2.3.1, author: Tim Whitlock
    LuckyWP Table of Contents: version: 1.9.9, author: LuckyWP
    Mailster - Email Newsletter Plugin for WordPress: version: 2.4.6, author: EverPress
    Mailster AmazonSES Integration: version: 2.0, author: EverPress
    Memory Usage Bar: version: 1.0.2, author: Mr.ING
    My Custom Functions: version: 4.39, author: Space X-Chimp
    No Category Base (WPML): version: 1.3, author: Marios Alexandrou
    Rel Nofollow Checkbox: version: 1.1.5, author: Fabio Santos
    ShortPixel Image Optimizer: version: 4.14.6, author: ShortPixel
    Site Kit by Google: version: 1.0.2, author: Google
    Snazzy Maps: version: 1.1.5, author: Atmist
    Social Locker | BizPanda: version: 5.3.0, author: OnePress
    Subscribe to Comments Reloaded: version: 191028, author: WPKube
    TablePress: version: 1.9.2, author: Tobias Bäthge
    TablePress Extension: Responsive Tables: version: 1.5, author: Tobias Bäthge
    The Voux - Required Plugin: version: 1.1.4.3, author: fuelthemes
    TinyMCE Custom Styles: version: 1.0.9, author: Tim Reeves (original author David Stöckl)
    Ultimate Addons for WPBakery Page Builder: version: 3.19.0, author: Brainstorm Force
    WooCommerce: version: 3.8.0, author: Automattic
    WPBakery Page Builder: version: 6.0.5, author: Michael M - WPBakery.com
    WP Geo: version: 3.4, author: Ben Huson
    WP Last Modified Info: version: 1.6.1, author: Sayan Datta
    WPML CMS Nav: version: 1.5.0, author: OnTheGoSystems
    WPML Multilingual CMS: version: 4.2.7.1, author: OnTheGoSystems
    WPML Sticky Links: version: 1.5.0, author: OnTheGoSystems
    WPML String Translation: version: 2.10.5.1, author: OnTheGoSystems
    WPML Translation Management: version: 2.8.6.2, author: OnTheGoSystems
    WP Rocket: version: 3.4.0.5, author: WP Media
    Yoast SEO: version: 12.4, author: Team Yoast
    Yoast SEO Multilingual: version: 1.0.0, author: OnTheGoSystems
    
    ### wp-plugins-inactive (4) ###
    
    Duplicator Pro: version: 3.8.0, author: Snap Creek
    Force Regenerate Thumbnails: version: 2.0.6, author: Pedro Elsner
    Insert Headers and Footers: version: 1.4.4, author: WPBeginner
    The Voux - Sponsored Posts: version: 1.0.0, author: fuelthemes
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Not available
    imagemagick_version: Not available
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 8.70
    
    ### wp-server ###
    
    server_architecture: Linux 2.6.32-754.9.1.el6.x86_64 x86_64
    httpd_software: Apache
    php_version: 7.2.24 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_size: 20M
    php_post_max_size: 20M
    curl_version: 7.66.0 OpenSSL/1.0.2t
    suhosin: false
    imagick_availability: false
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.28
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 3591daad22de08524295e1bd073aceeff11e6579 $
    
    ### wp-constants ###
    
    WP_HOME: https://unpocodesur.com
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/quitoxic/public_html/unpocodesur/wp-content
    WP_PLUGIN_DIR: /home/quitoxic/public_html/unpocodesur/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: true
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: true
    SCRIPT_DEBUG: true
    WP_CACHE: true
    CONCATENATE_SCRIPTS: false
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    
    Plugin Support Renee Johnson

    (@reneesoffice)

    Thanks for the info @quitoxic !

    1) Could you update to version 1.0.3 and let us know if the issue persists?

    2) Who is your hosting provider?

    If possible, it would be great to know whether or not they block incoming REST API (POST) requests. The REST API needs to be enabled and accept incoming POST requests from the “Site Kit by Google/1.0” user agent.

    Plugin Support Renee Johnson

    (@reneesoffice)

    @quitoxic we’ve just released version 1.1.0 and advise updating. It would be great if you could let us know if your issue is resolved or reply with any further information. Thanks!

    Thread Starter Valen Correa

    (@quitoxic)

    Hi there,
    Installed the new version, have the same issue.
    My hosting provider is https://e-starr.com/
    I have got in touch with them to refer to your question.

    Plugin Support Renee Johnson

    (@reneesoffice)

    thanks @quitoxic! We’ll do some research on our side. Just a quick check for the other services, does your Google account have administrative permissions on their platforms? See our doc here about permissions levels required.

    Thread Starter Valen Correa

    (@quitoxic)

    Hey there,
    I got a reply from the hosting, they do not block it and they mentioned some security plugins like worldfence or sucury may block them but I do not have any of them installed.
    Regarding the permissions, yes, I’m the owner and admin of the account.

    Plugin Support James Osborne

    (@jamesosborne)

    @quitoxic Thanks for the additional info. Do you have any other sites on the same web host which you can check with?

    Can you also try the steps below to see if that allows setup of the other modules:
    – Temporarily deactivate the other plugins you have active
    – Attempt activating other modules from a browser incognito window (Using a Chromium based browser)

    While performing the steps above check to ensure there is no local setting or software which may be impacting setup, VPN’s, firewalls or security software on your machine may impact setup.

    Plugin Support James Osborne

    (@jamesosborne)

    @quitoxic Just following up with you in relation to your previous issue with Site Kit setup. We have made some significant updates to the plugin as of version 1.1.2, which addresses the issue you were encountering.

    With this update I will mark this support topic as resolved. As an early Site Kit user we value your input, please let me know if the latest update doesn’t resolve your issue, whereby I would be happy to assist further. 

    Thread Starter Valen Correa

    (@quitoxic)

    Hi There,
    Sorry, holidays in the way.
    Still same error, just tried today. no idea what elese to do… Just deinstalled again as to only have search console is not worth it, Is there other way I could connect analytics first?

    Plugin Support Renee Johnson

    (@reneesoffice)

    @quitoxic thanks for following up. I am truly sorry for our delay in response. We’re investigating a similar issue and it seems like object caching in certain environments can contribute. Do you know if this is set up for your site/ environment?

    Also, could you confirm which hosting plan you have at e-starr?

    P.S. We’ve just released version 1.2.0 so it also would be great to know if this persists for you on this version.

    Plugin Support Renee Johnson

    (@reneesoffice)

    @quitoxic since we have not heard from you, I will mark you support topic as resolved. Feel free to open a new support topic if you continue to encounter issues.

    Thread Starter Valen Correa

    (@quitoxic)

    Hey Renee,
    I tried yesterday (sorry my time is limited) and I still have the same issue.
    I have the biggest plan with E-starr, what should I check with them in terms to make sure is not a server problem?

    Thanks

    Plugin Support James Osborne

    (@jamesosborne)

    @quitoxic Thanks for the update. Before checking with your existing web hosting provider can you install the latest Site Kit version (v1.3.1) and check to see if the same issue persists.

    When connecting Site Kit be sure to check from a Chrome browser incognito window.

    Plugin Support Renee Johnson

    (@reneesoffice)

    @quitoxic at your convenience, could you update to the most recent version 1.4.0? I recommend doing a fresh reset and reinstall in an incognito browser:

    1) Reset Site Kit (Site Kit > Settings > Admin Settings > Reset Site Kit)
    2) Delete and reinstall Site Kit
    3) Continue with the setup process and service connections

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘Sorry, you are not allowed to access this page.’ is closed to new replies.