Support » Plugin: Disable REST API » Sorry to end this

  • It has not been tested with current WordPress 6.1 and it seems to be compatible up to 5.8.6. Last update that we had was over 1 year ago.

    This was/is a very good plugin with the options, and it could still work now, but we can not verify compliance.

  • The topic ‘Sorry to end this’ is closed to new replies.