Support » Plugin: WP-FB-AutoConnect » "Sorry, this site requires an e-mail address to log you in."

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author justin_k

    (@justin_k)

    Responded directly (to the duplicate ticket sent via the plugin support page)

    After research and debugging with my users I’ve figured out that Facebook email addresses can expire. Facebook works as normal however does not return a valid email address. To solve this problem the user needs to reverify his email address within Facebook, from this moment the Facebook API will return the email address and the login process will succeed accordingly.

    Plugin Author justin_k

    (@justin_k)

    Do you have a link to some documentation about this? If it is indeed a broad-scope API thing that could affect other plugin users, I should fix it (or at least put in a more descriptive message). I must admit that I do find it extremely weird that not even one other user has ever reported it, nor have I ever seen it in all the years I’ve spent working on this plugin…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘"Sorry, this site requires an e-mail address to log you in."’ is closed to new replies.