Support » Plugin: Wordfence Security - Firewall & Malware Scan » Sorry, this file type is not permitted for security reasons.

  • Resolved AL Guevara

    (@albabes)


    Hello
    I get this error (Sorry, this file type is not permitted for security reasons) during media upload of “standard files” like .jpg and .gif. See the screenshot link on Gdrive.

    In Wordfence, I even enabled “Disable Code Execution for Uploads directory” option, with no joy.

    Using WP version 5.2.3

    Screenshot.

    Thanks Crew!

    Al Guevara

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support WFGerroald

    (@wfgerald)

    Hey @albabes,

    This is an error from WordPress, and I’m not sure that Wordfence is contributing to it.

    It sounds like there might be a conflict either with the theme or one of the plugins you’re using, could you try temporarily switching to a default theme if you’re not already using one and disabling all other plugins then reactivating them one by one to see if the issue persists?

    To do so I recommend the Health Check & Troubleshooting plugin which allows you to disable all plugins and switch to a default theme, but only for your user.

    Please let me know how it goes.

    Thanks,

    Gerroald

    Thanks, Gerroald. I have that installed and will try your suggestions. Appreciated!

    Plugin Support WFGerroald

    (@wfgerald)

    Hey @albabes,

    We haven’t heard back from you in a while, so I’ve gone ahead and marked this thread as resolved.

    Please feel free to open another thread if you’re still having issues with Wordfence.

    Thanks,

    Gerroald

    I had this error today. What was the work around for this ?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.