Support » Fixing WordPress » Sorry, there has been an error.

  • I’m tired of trying to solve this problem, you install WordPress in several ways and did not do any good?

    It also does not give me the error number I want to do the hosting company or by sending an Arabization WordPress team, all are asked for the error number and I do not have the number wrong, but tell me: Sorry, there has been an error.

    How do I resolve the problem please .

    The image that appears when I try to download:

    Thanks for your interest

Viewing 4 replies - 1 through 4 (of 4 total)
  • What have you tried to achieve? At what point of the installation is there the problem you’re reporting?

    The screenshot is not accessible btw.

    How do I get the report, I’ve install WordPress through hostmask and FTP and used the script method to download a file from within the Control Panel
    I can not download the media, additives, or import another WordPress weblog

    I forgot tried to solve the problem, the same way for version 3.3, but to no avail

    I still don’t get at what point of the installation process you get stuck with the platform. Is it when you enter your DB credentials, when you already have the install and setting an admin or while you’re already using that?

    If you’ve used a 3rd party script, it might be buggy for some reason. You have probably seen the famous 5-min install

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Sorry, there has been an error.’ is closed to new replies.