Support » Plugin: Google Photos Gallery with Shortcodes » Sorry there has been a problem with your feed. Help!

  • Seeems that I can’t get any of my google account to get the albums feed.
    Only this message appears: “Sorry there has been a problem with your feed.”
    Authorisation process looks fine but no albums are visible in the panel.

    My wordpress version is 4.7.2
    Plugin version: Google Photos & Picasa Viewer PRO 3.0.8

    Anyone?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author nakunakifi

    (@nakunakifi)

    Might be worth trying to de-activate and delete the plugin via the wordpress plugin admin page and then re-install.

    See if that sorts your issue.

    Thread Starter veox

    (@veox)

    That didn’t help at all. But I changed the php version at web server to 5.4 (was 5.5 before) just for this domain and the plugin currently works. Weird 😀

    Plugin Author nakunakifi

    (@nakunakifi)

    Thanks for the update.

    I have just seen the issue of “Sorry there has been a problem with your feed.” when the lightbox setting was set to 1920, it’s too large. Changing it to 1200 fixed it.

    Just incase that helps anybody else.

    I have the same problem. I am running PHP 5.5.12
    My photos were in picasa and working great with another plugin, but because of Picasa/Google changes, none of my new photos were being picked up.
    It will not work on my localhost test site either and this was first time install for plugin on this site.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Sorry there has been a problem with your feed. Help!’ is closed to new replies.