Support » Plugin: Google Photos Gallery with Shortcodes » Sorry there has been a problem with your feed.

  • Resolved veox

    (@veox)


    Version 3.1 PRO cannot properly connect to my google account.
    Worked fine for a long time and they had to change something today at G.
    Please check/update 🙂

Viewing 15 replies - 16 through 30 (of 32 total)
  • Plugin Author nakunakifi

    (@nakunakifi)

    I have replied to this via email, the forum is not the place for Pro discussion.

    Thanks

    Hello I have bought this plugin, the pro version on 19th of february 2019. It worked fine up to now, this evening, all my photos are gone from my website. and the only thing i see in wordpress is : Sorry there has been a problem with your feed.
    Can you please resolve this problem??
    Kind regards

    Plugin Author nakunakifi

    (@nakunakifi)

    Hello @annie-adminisa

    I have responded to your email. But in summary you need to use the new shortcodes:

    * [cws_gpp_albums_gphotos access=own] to list Albums from Google Photos API, use option access=own or access=shared, to specify albums returned
    * [cws_gpp_images_in_album_gphotos] to list images in selected album
    * [cws_gpp_images_by_albumid_gp id=’6625618881344302193′] to display images withing a specified album

    Hello there!

    Can someone please help me. I changed the shortcodes to new ones.

    In main album page I have: [cws_gpp_albums_gphotos access=own]

    In search page: [cws_gpp_images_in_album_gphotos]

    When I click on the album it just refreshes stays on the same album page and the link changes to galerijas/?cws_album=&cws_album_title=

    Where do I show the result page like in previous shortcodes? results_page=’page-slug-here’

    Btw there are still old shortcodes in shortcode example page.

    Ok, sorry I got it.

    changed to [cws_gpp_albums_gphotos access=own results_page=’search’] and everythings fine!

    p.s. cool plugin but the layout gets messy if some albums names ar longer than others.

    Sorry for the flood, but something else…

    On another webpage where I have this plugin I did the same, but it does not work.

    When I click on the album I get this link /galerijas/’search’?cws_album=ADc-O2MI-2a8Rf1z1LwXA7IQleBCygDos4i2A9GoxE1zm8ATr-2UWzO_ER6adRPBihUEjBIT5yA7&cws_album_title=Ziemassvētku%20tirdziņš,%202018

    not /galerijas/search/….

    I think this might be due to Polylang plugin?

    When I replace ’search’ with /search/ it works fine

    Are there any solutions?

    • This reply was modified 1 year, 4 months ago by apinis.

    Hello,
    I have some problem ‘Sorry there has been a problem with your feed.’
    WordPress Version 5.1.1
    Google Photos & Picasa Viewer Version 3.1.1 by Cheshire Web Solutions

    https://postelein.nl/fotos/

    On this page I use shortcode

    [cws_gpp_albums theme=’grid’ results_page=’foto-details’ show_title=1 show_details=1 num_results=6 hide_albums=’Auto Backup,Profile Photos,Naamloos’]

    [cws_gpp_images_in_album]

    Can you help me ?

    Plugin Author nakunakifi

    (@nakunakifi)

    Change [cws_gpp_albums] to [cws_gpp_albums_gphotos access=own]

    Change [cws_gpp_images_in_album] to [cws_gpp_images_in_album_gphotos]

    Change [cws_gpp_images_by_albumid id='YOUR_ALBUM_ID'] to [cws_gpp_images_by_albumid_gp id='YOUR_ALBUM_ID']

    So for example

    [cws_gpp_albums_gphotos access=own theme='grid' results_page='foto-details' show_title=1 show_details=1 num_results=6 hide_albums='Auto Backup,Profile Photos,Naamloos']

    Hey there nakunakifi!

    Do you have any solutions to my problem?

    When I click on the album I get this link /galerijas/’search’?cws_album=ADc-O2MI-2a8Rf1z1LwXA7IQleBCygDos4i2A9GoxE1zm8ATr-2UWzO_ER6adRPBihUEjBIT5yA7&cws_album_title=Ziemassvētku%20tirdziņš,%202018

    not /galerijas/search/….

    I think this might be due to Polylang plugin?

    When I replace ’search’ with /search/ it works fine

    Are there any solutions?

    And btw just noticed another bug- when you click on the album image everything is ok, but when you click on the title it give an empty link /galerijas/?cws_album=&cws_album_title=

    Hello!

    I have the same problem on my site (Sorry there has been a problem with your feed.)
    Wordpress 4.9.1, Display Google Photos plugin 3.1.1

    I’ve changed the shortcodes to this, but since then the page is empty:

    Album page:
    [cws_gpp_albums_gphotos access=own theme=’grid’ results_page=’fenykepek’ show_title=1 show_details=0 num_results=15 visibility=’all’ hide_albums=’Automatikus biztonsági mentés, Profil fotók, Teszt, Auto Backup’]

    Photos page ‘fenykepek’:
    [cws_gpp_images_in_album_gphotos theme=grid show_title=0 show_details=0 album_title=1 num_results=20]

    What do you advice?
    Thanks

    Same problem here, @banhegyianita

    I have changed the shortcode and the page is empty!

    • This reply was modified 1 year, 4 months ago by rafaelvidal.
    Plugin Author nakunakifi

    (@nakunakifi)

    @rafaelvidal

    When you updated the plugin did you de-authorise and re-authorise your Google account with the plugin? You can do this on the plugin settings page, a checkbox at the foot of the page ‘Click here to confirm you want to deauthorise plugin from your google account’

    This will be required to give plugin permission to connect to your Google Photos account.

    Plugin Author nakunakifi

    (@nakunakifi)

    Hello @banhegyianita

    When you updated the plugin did you de-authorise and re-authorise your Google account with the plugin? You can do this on the plugin settings page, a checkbox at the foot of the page ‘Click here to confirm you want to deauthorise plugin from your google account’

    This will be required to give plugin permission to connect to your Google Photos account.

    Hello @nakunakifi!

    I’ve done the de/reauthorise process, and now I see the albums, but they are all empty, and not clickable:

    https://goo.gl/bpeJBt

Viewing 15 replies - 16 through 30 (of 32 total)
  • The topic ‘Sorry there has been a problem with your feed.’ is closed to new replies.