WordPress.org

Support

Support » Plugins and Hacks » Recent Tweets Widget » [Resolved] "Sorry, that page does not exist"

[Resolved] "Sorry, that page does not exist"

  • Hi,

    I’ve installed the plugin, signed up to dev.twitter and configured a new app, obtained all of the necessary keys and updated the widget accordingly, but on the page i get the message “Sorry, that page does not exist” under the widget title.

    Any ideas?

    I’m not sure if i might have done something wrong when setting up the twitter app, but it all seemed pretty straight forward.

    Could it be related to my theme in any way? I’ve activate Twenty Eleven and am still getting the same result, so i assume the theme is not an issue.

    James

    http://wordpress.org/extend/plugins/recent-tweets-widget/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    Do you think this is something you could look at? All of my theme twitter feed widgets have stopped working and the author has recommended yours. I’ve configured everything as far as i can tell, but the feeds are not coming through. Really need to get this working asap.

    Thanks in advance

    James

    Hello James,

    I just checked it with Twenty Eleven on WP 3.6 RC2 and it does work for me.

    Maybe the WP core files were modified? Have you tried it on a fresh install?

    In case the problem still exists, just drop me a mail to themeprince at google mail.

    Also include access to your WP admin and I’ll have a look!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] "Sorry, that page does not exist"’ is closed to new replies.
Skip to toolbar