Support » Plugin: downML - Download Media Library » Sorry Sonny! Something went wrong. This plugin does NOT work

Viewing 10 replies - 1 through 10 (of 10 total)
  • sonnicon

    (@sonnicon)

    still no solution here? need help please

    reca26

    (@reca26)

    Same Error with WP 4.7.2. –
    What a pity! Seems to be the plugin I was looking for.

    Would be great if an update might solve this problem.
    (And some short notes on how to import library again (on another site) would be helpful. (if this is possible at all))

    Thanks and regards

    hi, got same error. fix it this way :
    1. Tried to put 777 aka write rights to everyone to folder wp-content/dml-logs/ where the plugin is tring to create the archine – result still error 🙂
    2. downml_settings_page.php
    Replace :
    if($zip->open($destination,$overwrite ? ZIPARCHIVE::OVERWRITE : ZIPARCHIVE::CREATE) !== true) {
    with
    if($zip->open($destination, ZIPARCHIVE::CREATE) !== true) {

    Results : works! Enjoy and hope it helps. I didt check if it still needs 777 folder rights or not.

    • This reply was modified 9 months, 3 weeks ago by  spacedev.

    @spacedev

    Thank you BIG TIME!

    2. works like a dream and no 777 permissions needed

    I wrote the author but while waiting for a reply I thought I’d check the support pages and I’m glad I did. I had been using WP 4.6 forever and recently upgraded to 4.7.3 and that killed downML until I tried this fix.

    Thanks so much Spacedev! Worked a charm 🙂

    I’m so glad I tried fixing this. An easy fix that worked for a non techy person.
    Thanks, spacedev!

    A wholehearted congratulations to spacedev – that fixed the problem and I now have my images stored on my hard-drive.

    _O_

    Another sincere thanks to spacedev (@wisedev) for fix worked perfectly!

    Cudos to Spacedev, thank you for the solution.
    Worked like a charm, saved me hours of work.

    Hi spacedev-
    WHAT A GREAT JOB!!! Thanks for your work. Really great!

    • This reply was modified 3 weeks, 5 days ago by  reca26.
Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.