WordPress.org

Support

Support » How-To and Troubleshooting » Sorry, no posts matched your criteria

Sorry, no posts matched your criteria

  • brtriggs

    @brtriggs

    Newly added post published and showing on main page of blog but when clicking on the title of the post getting an error:

    Oops, That wasn’t found
    Sorry, no posts matched your criteria.

    http://glasstesttubes.net/science-test-tubes

    Using search shows others having the same problem but happened in previous versions and determined to be a bug in that version to have been fixed. Thanks in advance.

    Brad

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    Try resetting your custom permalinks back to the default setting and deleting/renaming your WordPress .htaccess file. If this works, then review Using_Permalinks before setting a custom permalink structure back up again.

    brtriggs

    @brtriggs

    Thanks esmi, was able to get the post to show up using default permalinks but cant switch back to /%postname% structure even after renaming .htaccess. Tried to look in the “using permalinks” section but couldn’t figure out exactly what to do to make the custom structure work right with the new post (for my situation).

    Don’t understand why the new post cant cooperate with the custom structure when the original post worked just fine.. Any way to post a condensed version of what I need to do to make this work.

    Thanks very much for your help!

    esmi

    @esmi

    Forum Moderator

    Is it possible that you have a similarly named category, pages or tag?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Sorry, no posts matched your criteria’ is closed to new replies.