Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Sorry, NextGEN Gallery works only under WordPress 3.0 or higher

  • Hi,

    I have the 3.0.1 WordPress version and downloaded the 1.6.2 version of Nextgen.

    I still get the “Sorry, NextGEN Gallery works only under WordPress 3.0 or higher” error message after activating Nextgen.

    I tried to update
    var $minium_WP = ‘3.0’;
    by
    var $minium_WP = ‘3.0.1’;
    in nggalery.php by it does not change anything.

    Could you help me to active this nice plug in please?

    Thanks,
    Antoine

    http://wordpress.org/extend/plugins/nextgen-gallery/

  • The topic ‘Sorry, NextGEN Gallery works only under WordPress 3.0 or higher’ is closed to new replies.