WordPress.org

Support

Support » Installation » [Resolved] Sorry, I can’t write to the directory.

[Resolved] Sorry, I can’t write to the directory.

  • title sais it, i get this error when running http://www.***.nl/wp-admin/setup-config.php:

    Sorry, I can’t write to the directory. You’ll have to either change the permissions on your WordPress directory or create your wp-config.php manually.

    i allready chmodded all the files and folders to 777 and it still doesn’t work, then I’ve tried to manually make the wp-config.php file, this data was entered:

    <?php
    // ** MySQL settings ** //
    define(‘DB_NAME’, ‘zone91’); // De naam van de database die je aangemaakt hebt voor WordPress
    define(‘DB_USER’, ‘zone91’); // De gebruikersnaam die je aangemaakt hebt voor WordPress
    define(‘DB_PASSWORD’, ‘***’); // …en je wachtwoord
    define(‘DB_HOST’, ‘localhost’); // 99% kans dat je dit NIET hoeft te veranderen
    define(‘DB_CHARSET’, ‘utf8’);
    define(‘DB_COLLATE’, ”);

    // Het is mogelijk om meerdere WordPress installaties in één database te hebben als je ze een unieke ‘prefix’ geeft.
    $table_prefix = ‘wp_’; // Alleen nummers en letters a.u.b.!

    // Hier de mogelijkheid om WordPress te gebruiken in je eigen taal (als deze beschikbaar is), hier voor heb je een corresponderende .mo bestand nodig die je moet plaatsen in de map wp-includes/languages.
    // Bijvoorbeeld: Installeer de .mo naar de map wp-includes/languages en wijzig WPLANG naar ‘nl_NL’
    // om de Nederlandse vertaling te laten werken.
    define (‘WPLANG’, ‘nl_NL’);

    /* Dat was alles! Veel plezier met WordPress. */

    define(‘ABSPATH’, dirname(__FILE__).’/’);
    require_once(ABSPATH.’wp-settings.php’);
    ?>

    (yes it’s the official Dutch version)

    i don’t get it anymore…

  • The topic ‘[Resolved] Sorry, I can’t write to the directory.’ is closed to new replies.
Skip to toolbar