Support » Plugin: Google Webfont Optimizer » Sorry, doesn't work

  • schecteracademicservices

    (@schecteracademicservices)


    Appeared to dump the code for ajax loading of fonts into my header, which then broke my pages.

    Uninstall didn’t remove the changes, and I had to restore my site from a backup.

    Concept is nice and would probably be great if it worked. I will check back for updates, but cannot recommend at the moment.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author sigurdurg

    (@sigurdurg)

    Interesting.

    Sorry for that :/

    Did you take a screenshot so I can do a debug?

    Thread Starter schecteracademicservices

    (@schecteracademicservices)

    nope. sorry. may try again later.

    Thread Starter schecteracademicservices

    (@schecteracademicservices)

    Dumped this at top of page:

    WebFontConfig = { google: { families: [ ‘Lato:400,400italic,400,400,400,700,700italic:latin,latin-ext’ ] } }; (function() { var wf = document.createElement(‘script’); wf.src = (‘https:’ == document.location.protocol ? ‘https’ : ‘http’) + ‘://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js’; wf.type = ‘text/javascript’; wf.async = ‘true’; var s = document.getElementsByTagName(‘script’)[0]; s.parentNode.insertBefore(wf, s); })();

    The java script loader failed with this.

    The html choice seems to do nothing at all. At least it didn’t break my pages like the javascript option.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Sorry, doesn't work’ is closed to new replies.