Support » Plugin: Unsupported Browser Notification » Sorry, does not work

  • The latest browsers (Chrome, IE, FF, etc.) show the not supported message with default installation of the plugin.
    I’ve set the plugin to show the notification in IE9 and below. No luck.

    It just does not what it is meant to do.

  • The topic ‘Sorry, does not work’ is closed to new replies.