WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Sorry, but you are looking for something that isn’t here

[Resolved] Sorry, but you are looking for something that isn’t here

  • Hi

    Sorry, i’m from Spain and my english… yo’ll see, it’s a litlle bit… a crap 😉

    Ok, that’s my trouble. i was trying to change mi Main INdex Template, but after delete some code that i’ve put there i’ll see the “Sorry, but you are looking for something that isn’t here.” message in mi blog (www.comicvia.net/wordpress), i’m very worried because i don’t know what to do. Please, i need some help, mi WordPress’s version is the 2.0.3, could anyone give me the Main Index Template code? ot tell me what i have to do to see the post in my blog? PLEASE!!!

    thanks, and again, excuse for my english

Viewing 6 replies - 1 through 6 (of 6 total)
  • You can upload the original index.php to your webserver. If it doesn’t do the job, update your permalinks.

    I had upload de original index.php, but that didn’t work. How can I update the permalinks?

    Thanks 🙂

    Go to your Options->Permalinks. Be sure to have your .htaccess file in your webserver chmod to 0777 before you update your permalinks structure. .htaccess is usually located in your public_html or www dir.

    I have tried to update the permalinks and… it wasn’t worked…

    can you check in your options if your wordpress address and your blog address points to http://www.comicvia.net/wordpress

    Hi kategasis, and thanks for your help.

    I have looked and yes, it’s the same address… i had installed some plugins, could be that the problem? i had deactivated someone but… it’s the same thing?

    Yeah!! I have deactivated the EventCalendar plugin and remove the code from mi right side bar and… all it’s ok!!

    Bufff, it’s hard, but i love WordPress!!! that’s rock, the blog it’s great but known that i have the support of people like you… it’s amazing!!

    Now i have to find a new “calendar plugin”… ¿suggestions?

    and, again, THANKS!! i couldn’t believe the stupid thing it was 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Sorry, but you are looking for something that isn’t here’ is closed to new replies.
Skip to toolbar