• Resolved goncen

    (@goncen)


    I try to use this plugin with a Mediawiki installation that I have on the same website, but I get the error:

    “Sorry, but the test of this URL failed!”

    This is the address

    https://wiki.etereoarte.com/api.php

    • already check the permissions of the “API.php”
    • according to the documentation to the API is enabled by default

    I don’t know what else to do.
    Help, please

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Nico Danneberg

    (@nida78)

    Hey @goncen,

    thank you very much for your request. I tested your Wiki in my blog and got the same result as you described. Interestingly I could do all necessary request by hand with success. So, I really had no idea, how to help you!

    Today, I just add your Wiki again to my setup and … tada, it works! Did you change something on your Wiki setup?

    Regards
    Nico

    Thread Starter goncen

    (@goncen)

    Thanks, I’ve solved it. I only had to change the permissions in the “LocalSettings.php” file.

    • This reply was modified 1 year, 1 month ago by goncen.
    Plugin Author Nico Danneberg

    (@nida78)

    Oh, that sounds good 🙂 And is nice to know, too!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘“Sorry, but the test of this URL failed!”’ is closed to new replies.