Support » Plugin: Gutenberg » Sorry, but not really good!

  • bstocker

    (@bstocker)


    I removed this Plugin immediately after editing a Post. I usually use Text-Mode to write Blog Posts. After saving a Draft, Gutenberg scrambled my Post! Links got converted to HTML Special Chars like “>” and Text between Links disappeared after saving. I will continue to use the old Editor.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Tammie Lister

    (@karmatosed)

    @bstocker thanks for taking the time to test and leave a review. That does sound like a bug, apologies you experienced that. I would love to get this reported, would you be able to make an issue here: https://github.com/WordPress/gutenberg/issues/new/choose? If not, I would be happy to make one for you if you could tell me a little more about what happened. Were you using any other plugins for example?

    bstocker

    (@bstocker)

    Hey Tammie, thanks for your reply. I revised the History of the Article and could reproduce the Problem. Just create a Link in the Text like

    Test: To File. Continue.

    This will work fine. Now, remove the second Double-Apostroph (“) and see what happens. The entire Text beginning with the Link gets removed. The Editor now only shows: Test:

    I will create a Bug report on this.

    Kind regards, Benjamin

    • This reply was modified 2 years ago by bstocker.
    • This reply was modified 2 years ago by bstocker.
    • This reply was modified 2 years ago by bstocker.
    • This reply was modified 2 years ago by bstocker.
    bstocker

    (@bstocker)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Sorry, but not really good!’ is closed to new replies.