Support » Plugin: WPCore Plugin Manager » Something went wrong with the plugin API.

  • After I went to bulk install my plugins, I get this message every time: “Something went wrong with the plugin API.”

    Not sure what is wrong. I enabled CURL, as before that it wouldn’t even bring in my collection. After enabling curl, I now can.

    Is there any php module I should enable, or anything else I should do?

    Thank you in advance. 🙂

    Best,
    Bobby

Viewing 1 replies (of 1 total)
  • Plugin Author stueynet

    (@stueynet)

    Sorry to hear that! This is often an issue with a particular plugin. If you want to send your collection to support at wpcore we can try to have a look. Could you let us kow the server specs as well? PHP Version etc.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.