Support » Plugin: WPCore Plugin Manager » Something went wrong with the plugin API.

  • Resolved scogswell

    (@scogswell)


    Hello –

    I am currently unable to install custom modules via WPCore. When attempting to install them I simply get the message “Something went wrong with the plugin API.” without any errors logged.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author stueynet

    (@stueynet)

    Sorry to hear that you’re having an issue. Can you send a note via the contact form on the site (when logged in) and include the collection you’re trying to install?

    scogswell

    (@scogswell)

    Thank you for the help!

    Turned out I had a duplicate plugin in both WordPress Hosted and Custom plugins.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Something went wrong with the plugin API.’ is closed to new replies.