Support » Plugin: WPCore Plugin Manager » Something went wrong with the plugin API.

  • Resolved Pam Blizzard

    (@pdblizzard)


    On the install page, [domain]wp-admin/plugins.php?page=wpcore-install-plugins&plugin_status=install

    Checked off the plugins to install from the WP repo, and got the error:

    Something went wrong with the plugin API.

    Please let me know what else you might need to know. This is a brand new isntall of WordPress, no other plugins but Askismet and WPCore only, with 2017 standard WP theme.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Something went wrong with the plugin API.’ is closed to new replies.