Support » Plugin: WP Tripadvisor Review Widgets » Something went wrong on Connecting

  • Resolved essave

    (@essave)


    Hello,

    I am stuck at the first step. I am trying to search for my company but it simply says ‘Something went wrong’ whatever I try. I tried with name, with html, I reconstructed the plugin and nothing.

    Company name: Cadar Chimney Cakes
    Link: https://www.tripadvisor.com/Restaurant_Review-g659661-d23330813-Reviews-Cadar_Chimney_Cakes-Los_Cristianos_Arona_Tenerife_Canary_Islands.html?m=19905

    Info on plugin:

    URL: https://cadars.nessavesolutions.ro
    MySQL Version: 8.0.28
    WP Table Prefix: wpyn_
    WP Version: 5.9.3
    Server Name: cadars.nessavesolutions.ro
    Cookie Domain: cadars.nessavesolutions.ro
    CURL Library Present: Yes
    CSS path: /home/nessaves/cadars.nessavesolutions.ro/wp-content/uploads/trustindex-tripadvisor-widget.css
    
    PHP Info: 
    	Version: 7.4.28
    	Memory Usage: 9.15MB
    	Memory Limit: 1024M
    	Max Upload Size: 200M
    	Max Post Size: 128M
    	Allow URL fopen: On
    	Allow URL Include: On
    	Display Errors: Off
    	Max Script Execution Time: 300 seconds
    	WP_HTTP_BLOCK_EXTERNAL: not defined
    	WP_ACCESSIBLE_HOSTS: not defined
    
    Plugin: WP Tripadvisor Review Widgets
    Plugin Version: 8.2.1
    Options: 
    	active: 
    	version: 
    	page-details: 
    	subscription-id: 
    	proxy-check: 
    	style-id: 
    	review-content: 
    	filter: 
    	scss-set: 
    	lang: 
    	no-rating-text: 
    	dateformat: 
    	rate-us: 
    	verified-icon: 
    	enable-animation: 
    	show-arrows: 
    	content-saved-to: 
    	show-reviewers-photo: 
    	download-timestamp: 
    	widget-setted-up: 
    	disable-font: 
    	show-logos: 
    	show-stars: 
    	load-css-inline: 
    	align: 
    	amp-hidden-notification: 
    
    Reviews: Array
    	(
    	)
    	
    
    	CSS: 
    
    Active Theme: Hello Elementor 2.5.0
    Plugins: 
    	Antispam Bee (2.11.0 - active)
    	Elementor (3.6.4 - active)
    	Elementor Pro (3.6.4 - active)
    	Envato Elements (2.0.11 - active)
    	iThemes Security (8.1.1 - active)
    	Jeg Elementor Kit (2.4.2 - active)
    	MetForm (2.1.3 - active)
    	Premium Addons for Elementor (4.9.6 - active)
    	WP Tripadvisor Review Widgets (8.2.1 - active)
Viewing 13 replies - 1 through 13 (of 13 total)
  • It is a problem with the plugin that Trustindex say they are looking into but it has been nearly 4 weeks and still the same. It appears to be affecting not just this plugin but also their Trustpilot reviews plugin. Have a look through the support forum and you will see many others experiencing similar issues.

    • This reply was modified 2 months, 1 week ago by Topknotch.
    Thread Starter essave

    (@essave)

    Ok, got it.

    Thank you for your answer!

    dmeijide

    (@dmeijide)

    Same here trying to connect one site:

    Error with wp_remote_post, error message:
    cURL error 28: Operation timed out after 30001 milliseconds with 0 bytes received

    mediafishcanarias

    (@mediafishcanarias)

    Same problem here can’t set up the plugin I always get the error: Something went wrong…

    djstevencr

    (@djstevencr)

    Same problem here

    Error with wp_remote_post, error message:
    cURL error 28: Operation timed out after 30001 milliseconds with 0 bytes received

    Topknotch

    (@topknotch)

    It has been weeks now and no reply from Trustindex! I am guessing this plugin is now dead and have to find alternatives as even their paid for versions no longer work!

    Plugin Support Adam from Trustindex

    (@adam140299)

    Hello everyone!

    Sorry for late answer, we know that this issue exists, and we are still working on it, please give us some days to solve this.

    Thanks in advance,
    Adam
    Trustindex

    Plugin Support Lídia from Trustindex

    (@liditrudex)

    Hi @topknotch !

    Please update to the latest version of the plugin!
    Do you still experience this issue?
    Let us know!

    Feel free to write us, if you need any assistance,
    Lídia
    Trustindex

    Plugin Support Lídia from Trustindex

    (@liditrudex)

    Hi @essave !

    Please update to the latest version of the plugin!
    Do you still experience this issue?
    Let us know!

    Feel free to write us, if you need any assistance,
    Lídia
    Trustindex

    Plugin Support Lídia from Trustindex

    (@liditrudex)

    Hi @dmeijide !

    Please update to the latest version of the plugin!
    Do you still experience this issue?
    Let us know!

    Feel free to write us, if you need any assistance,
    Lídia
    Trustindex

    Plugin Support Lídia from Trustindex

    (@liditrudex)

    Hi @djstevencr !

    Please update to the latest version of the plugin!
    Do you still experience this issue?
    Let us know!

    Feel free to write us, if you need any assistance,
    Lídia
    Trustindex

    Plugin Support Lídia from Trustindex

    (@liditrudex)

    Hi @mediafishcanarias !

    Please update to the latest version of the plugin!
    Do you still experience this issue?
    Let us know!

    Feel free to write us, if you need any assistance,
    Lídia
    Trustindex

    Plugin Support Lídia from Trustindex

    (@liditrudex)

    Hiello !

    We updated the plugin to the 9.1 version.
    Please update the plugin or try to reconnect!
    Let us know if it worked!

    Feel free to write us, if you need any assistance,
    Lídia
    Trustindex

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.