WordPress.org

Support

Support » Plugins and Hacks » "something went wrong"

"something went wrong"

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author allaerd
    Participant

    @allaerd

    You get this error when the ajax call goes wrong. Please enable debugging and check your javascript console for related errors.

    syntocode
    Member

    @syntocode

    hello allaerd, i got thesame error “something went wrong” when trying to import the csv file, i checked the javascript console and saw this error

    “{“currentrow”:1,”blocksize”:”5″,”rows”:”58″,”filename”:”\/home\/content\/p3nexnas03\/79\/2056879\/html\/wp-content\/uploads\/csvimport\/NnewEtsyListingsDownload.csv”,”action”:”runImport”}”

    TypeError: newFormData is null

    kindly help

    adevandry
    Participant

    @adevandry

    syntocode, I remember getting around this error by splitting my CSV into two parts (you may require more than two, depending on the size), and uploading them separately.

    syntocode
    Member

    @syntocode

    thanks adevandry,i would like to state that my csv contains entries. Do i need to split that?

    syntocode
    Member

    @syntocode

    sorry, i meant 58 entries. 🙂

    adevandry
    Participant

    @adevandry

    It’s possible. My CSV had over 600 entries. It may depend on the resources your server provides.

    Hi!

    I´ve been using CSV for some time, it has always worked without any problem… until now.

    I have a csv-file with 275 rows, at row 186 i get the “something went wrong”-message. What to do? i have the latest wp, plugin etc. The file has external picture url:s. The file worked without any problem before (settings, that is. The file has a couple of more rows now). I don´t want to split the file.

    Do you know what i can do? I´m in no way a superuser, just a user.

    I get this text (Chrome):
    woocsv.js?ver=3.8.1:12
    Failed to load resource: the server responded with a status of 500 (Internal Server Error) http://“www.mysite.se”/wp-admin/admin-ajax.php
    Object

    adevandry
    Participant

    @adevandry

    So you’ve been given a solution but you “don´t want to split the file”?

    Sorry to hear that you are too good for that solution.

    Plugin Author allaerd
    Participant

    @allaerd

    You can split your CSV or set the number of rows to proces to a lower amount to prevent this.

    I’ve set the number down to process 1 at a time. Still same problem.

    i don’t want to split the file cause I’m going to upload it at least once a week, consisting of up to 12.000 rows. Splitting the file in, for example, hundred lines at a time would take to long time and I would get a greater risk of getting the data wrong.

    Plugin Author allaerd
    Participant

    @allaerd

    well, set to process one is the same as splitting it in files wit one ROW. Can you enable debugging and post the javascript console error?

    I’m urgently trying to upload 66 new products and I keep getting the message ‘something went wrong’

    I’ve tried uploading just 1 product and I still get the error message.

    I’ve selected Yes for ‘Check javascript console!’, how do I click to see the console error so I can paste it here?

    Can I receive help asap please?

    Thanks in advance

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘"something went wrong"’ is closed to new replies.