Support » Plugin: ZodiacPress » Something went wrong.

  • Hi,

    I get the “Something went wrong.” message when I try to get a birth report.

    Nevertheless my configuration seems OK:

    ### Begin System Info ###

    — Server Info

    Server Software: Apache
    PHP Version: 5.6.33
    GD Support: okay
    PHP_SHLIB_SUFFIX: so
    exec() Function: okay
    chmod() Function: okay

    — ZodiacPress Info

    swetest file: okay
    Ephemeris permissions: okay
    Atlas: GeoNames

    — WordPress Info

    WP Version: 4.9.6
    Multisite: No
    WP_DEBUG: Disabled
    WP Memory Limit: 40M

    — Theme

    Theme Name: Twenty Seventeen
    Theme Version: 1.4
    Is Child Theme: No

    — Active Plugins

    Restricted Site Access by Jake Goldman, 10up, Oomph version 6.2.1,
    ZodiacPress by Isabel Castillo, Cosmic Plugins version 1.8.4

    ### End System Info ###

    Any clue?

    Thanks in advance,

    AL

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • I have exactly the same problem. The System Info looks fine, but I get this error. Is there a way to debug the problem?

    Thank you,
    Susanne

    Hello AL
    I see on your website that you solved the problem. How did you solve it?
    Thank you,
    Susanne

    I also would like to know what you’ve done!

    My configuraiton seems to be okay, disabled all other plugins, cleared my cache, still getting the “Something went wrong error”. 🙁

    Can you share the fix for this please

    This file showed Ephemeris permissions: okay for me but after talking with GoDaddy managed wordpress rep found out that because of the shared hosting environment that it was not being allowed it to execute. The only option they had was to switch to a VPS. I installed the zodiacpress plugin on a site I have hosted with Siteground and it worked fine.

    If the plugins in number 1 don’t work: This error means that something is not allowing the Ephemeris file to execute. I see that your system info says that your Ephemeris permission is fine (Ephemeris permissions:Executable), but I am going to guess that something on your hosting account is overriding this and blocking permission.

    eyeart.agency

    (@eyeartagency)

    phasma31, may i have the address of your site? i buy hosting on siteground but its not work and assistence dont know what is problem

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.