Support » Plugin: ZodiacPress » “Something went wrong.”

  • Using fresh install of ZP, followed install instructions in FAQ. Latest WP.

    Expected result: Birth chart and text report.
    Actual result: Error message “Something went wrong.”

    Passed Pre-Support Self-check.

    Debug info:

    ### Begin System Info ###
    
    -- Server Info
    
    Server Software:          Apache/2.2.24 (Unix) mod_ssl/2.2.24 OpenSSL/1.0.0-fips mod_bwlimited/1.4 mod_perl/2.0.6 Perl/v5.8.8
    PHP Version:              5.6.31
    GD Support:               Yes
    PHP_SHLIB_SUFFIX:         so
    exec() Function:          Enabled
    chmod() Function:         Enabled
    
    -- ZodiacPress Info
    
    swetest file:             Okay
    Ephemeris permissions:    Executable
    
    -- WordPress Info
    
    WP Version:               4.9.1
    Multisite:                No
    WP_DEBUG:                 Disabled
    WP Memory Limit:          40M
    
    -- Theme
    
    Theme Name:               Supernova
    Theme Version:            2.1.0
    Is Child Theme:           No
    
    -- Active Plugins
    
    All In One SEO Pack by Michael Torbert version 2.4.3.1,
    Advanced Automatic Updates by pento version 1.0.2,
    Bad Behavior by Michael Hampton version 2.2.20,
    iThemes Security by iThemes version 6.7.0,
    Contact Form DB by Michael Simpson version 2.10.29,
    Contact Form 7 by Takayuki Miyoshi version 4.9.2,
    Follow Me by Brian Chappell @ Ignite Social Media version 3.1.1,
    Google XML Sitemaps by Arne Brachhold version 4.0.9,
    InfiniteWP - Client by Revmakx version 1.6.6.3,
    Pretty Links by Blair Williams version 2.1.2,
    Sociable for WordPress 3.0 by Tom Pokress version 5.13,
    StatPress Reloaded by Manuel Grabowski version 1.5.21,
    Wordfence Security by Wordfence version 6.3.22,
    WP to Twitter by Joseph Dolson version 3.3.1,
    ZodiacPress by Isabel Castillo, Cosmic Plugins version 1.5.6
    
    ### End System Info ###	

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi, I am also getting this error. Were you able to remedy it?

    Nope.

    Plugin Author isabel104

    (@isabel104)

    @calann Hi. If you please create a new topic and post your system info, I can check it out.

    In this case, bchabot was using a few security plugins that may, or may not, have been an issue. See the discussion here for what you can try (basically, disabling any security plugins).

    Also, if you post a link to your page with the form, I would be able to investigate further (but please create a new topic as per forum rules).

    I know disabling all plugins is not practical, especially if your site is live. However, it would be the only way to exclude the security plugins as an issue (because that is my hunch).

    Thanks Isabel, will do that now.

    I was having that same issue. I changed my hosting server and it worked.
    This new hosting service is awesome, you should try it.
    Click here to access the hosting that works with ZodiacPress

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘“Something went wrong.”’ is closed to new replies.