Support » Plugin: Yoast SEO » Something STRANGE with this plugin

Viewing 6 replies - 1 through 6 (of 6 total)
  • You could try switching to a default WordPress theme and see if it’s tied to a theme conflict (like 2017) (many themes load code in the editor for styling and features).

    No. Problem still exists… This freaks me out.

    Plugin Support Michael Tina

    (@mikes41720)

    Upon checking your attached image, it looks like the Yoast SEO meta box is partially loaded, which is unexpected.

    – Does the issue resolve if you clear your cache and cookies?
    – Does the issue resolve if you use a different browser such as Chrome or Firefox? If you have any browser plugins/extensions, does disabling them resolve the issue?
    – Are any JavaScript errors appearing on the page where the Yoast meta box fails to load?

    If the issue persists, we ask you to do a conflict check. If you are unfamiliar with checking for conflicts, we wrote a small guide that will walk you through the steps — https://kb.yoast.com/kb/how-to-check-for-plugin-conflicts/

    • This reply was modified 2 years, 2 months ago by Michael Tina.

    Hello again! Maybe this will help also:
    https://preview.ibb.co/gwagkJ/freak.jpg

    Plugin Support Carl B

    (@devnihil)

    @mr_coder Can you please check the browser console for any Javascript errors while viewing the page/post’s edit screen and letting us know if any are shown?

    Nothing’s wrong with the scripts…Console ok.
    I don’t understand where is the problem. All plugins (instead seo) was deactivated, clean wordpress admin page, and still this problem exists. Even after reupdate WP, deleting and reinstalling Yoast SEO the problem still out there. WTF is this!? Some kind of Magic?

    • This reply was modified 2 years, 1 month ago by Mr_Coder.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Something STRANGE with this plugin’ is closed to new replies.