Support » Plugin: WooCommerce » Something messing up my products and attributes

  • Resolved cristaves

    (@abanista)


    Hello, I wish someone can help me here. I have a serious problem with my woocommerce installation and I don’t know if it’s woocommerce or if it’s a plug-in causing it. Something picks a product, goes to the attributes and creates new attributes for every word in every original attribute of that product, then removes the product from the original attributes and assigns it to the new attributes it has created. Then it toggles all of these to ‘not visible on the product page’. Forexample if a product is assigned to an attribute called ‘Blenders & Juicers’, under pa-collections, it will create three new attributes ‘Blenders’, ‘&’ and ‘Juicers’ under pa-collections and it will assign the product to those three attributes and remove it from the original attribute ‘Blenders & Juicers’. The only attributes which are spared are those with one word but those with more than one word are split creating new different attributes with each word becoming a different attribute. This thing is eating up products one by one and I don’t know how to stop it because I don’t know what’s causing it. All my plug-ins are updated to the latest versions. Thanks

    • This topic was modified 2 months, 1 week ago by cristaves.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Nicola Mustone – a11n

    (@nicolamustone)

    Automattic Happiness Engineer

    Hello there,
    WooCommerce does not have something that would create attributes automatically, normally.

    Please, try a conflict test. You can read more about how to perform one here: https://docs.woocommerce.com/document/how-to-test-for-conflicts/

    Plugin Support abwaita

    (@abwaita)

    Hi @abanista,

    We’ve not heard back from you in a while, so I’m marking this thread as resolved. Hopefully, you were able to find a solution to your problem!

    If you have further questions, please feel free to open a new topic.

    Thanks.

    Thread Starter cristaves

    (@abanista)

    We found the cause of the problem to be the WooCommerce mobile app for android. This happens to attributes of any product if you click the update button of the product through the WooCommerce mobile app for Android

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.