• Resolved g-nilsson

    (@gianilsson)


    Hi,

    Thank you for a very good plugin – it has worked fine during the last years! But after the latest Modula update v.2.6.1, the width of the gallery is unfortunately no longer 100% wide on the page? I rolled back to Modula v.2.6.0 but it has the same problem. When I now rolled back to Modula v.2.5.5 instead that version doesn’t no longer work at all (I guess that Modula v.2.5.5 not is compatible with wordpress v.5.9 ….)

    I hope you can fix this!!
    Thank you in advance!

    • This topic was modified 2 years, 3 months ago by g-nilsson.
    • This topic was modified 2 years, 3 months ago by g-nilsson.
    • This topic was modified 2 years, 3 months ago by g-nilsson.
Viewing 9 replies - 1 through 9 (of 9 total)
  • Hello @gianilsson,

    Can you give me your website URL ?

    Thank you,
    George.

    Plugin Author Razvan

    (@raldea89)

    Hello,

    An update containing a solution for the 100% width will be launched today. The bug seems to happen when the container’s and the main gallery element’s widths are based on some calculations.

    Kind Regards!
    Razvan

    Thread Starter g-nilsson

    (@gianilsson)

    Hello,

    Thank you for your reply!
    I have now updated the Modula plugin to v.2.6.2 but unfortunately the problem remains – the width of the gallery is not 100% full width any longer (it no longer covers the entire page from left to right, as it did before).

    I hope you can fix this!
    Thank you in advance!

    • This reply was modified 2 years, 3 months ago by g-nilsson.
    Plugin Author Razvan

    (@raldea89)

    Can you give a link to your website page with the gallery so we can have a look?

    Thread Starter g-nilsson

    (@gianilsson)

    Hi again,

    Here is the link to the Modula gallery-page:
    https://pallen222.kayenne.nu/galleri/

    Please note: I deactivated all the plugins to see if there was any conflict between the Modula plugin and any other plugin, but it made no difference. So I have activated all the plugins again.

    Thank you in advance!

    Hi @gianilsson,

    Thanks for sending the URL!
    From what I can see that page where Modula is added is not full width.
    I attached a screenshot to better see this: https://imgur.com/a/Xg6irsj
    That ‘max-width: 1170px’ styling is added by the theme. You will need to check the theme’s settings and see if it has an option to make the page full-width or if it has the option to use a full-width page template for that page.

    Warmly,
    Mihaela

    Thread Starter g-nilsson

    (@gianilsson)

    Hi Mihaela,

    Thank you very much for your reply and for the screenshot!!
    The strange thing is that the Modula-gallery on the link was in full width on the page before the latest Modula-update. And it has been no new update of the wp-theme recently (the last update of the wp-theme was in May last year). And I have another site with the exact same content (a cloned site) there the Modula-gallery is in full width – and the only plugin that not has been updated on the other cloned site is the Modula-plugin, everything else has been updated on the cloned site.

    However I added the following code and after that the Modula-gallery on the link that I gave you is full width again 🙂

    #panel-3581-0-0-1.container {
        max-width: 100% !important;
        padding-left: 0 !important;
        padding-right: 0 !important;
        padding-top: 0 !important;
        padding-bottom: 0 !important;
    }

    Thank you very much for your help to locating the problem!!

    • This reply was modified 2 years, 3 months ago by g-nilsson.
    • This reply was modified 2 years, 3 months ago by g-nilsson.
    • This reply was modified 2 years, 3 months ago by g-nilsson.
    Plugin Author Razvan

    (@raldea89)

    Hey @gianilsson ,

    I think your problem comes from SiteOrigin Page Builder ( as mentioned by yourself in the code you wrote ), if you look into their development changelog ( link here: https://wordpress.org/plugins/siteorigin-panels/#developers ) you can see that they had some problems regarding full width containers, the coincidence being that they updated their plugin in about the same time as we did.

    Hope this clears things out.

    Kind Regards!
    Razvan

    Thread Starter g-nilsson

    (@gianilsson)

    Hi again,

    Yes, you are right! Exactly! Very good!
    Thank you so much for your help! 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Something is wrong after the last Modula-update’ is closed to new replies.