Support » Theme: Sydney » Something is preventing custom css from working

  • graftedin

    (@graftedin)


    Don’t waste your time if you’d like to tweak a few things to make it your own site.

Viewing 4 replies - 1 through 4 (of 4 total)
  • vladff

    (@vladff)

    Hi @graftedin,

    You could have asked us for help before posting a 1-star review. If you check our forums (athemes.com/forums) you can see that we’re helping people daily with custom CSS and it works. I ask that you reconsider your rating and post a topic there so we can help you.

    graftedin

    (@graftedin)

    This is very simple….I’ve been a developer for 16+ years. If I change css to make the max size for a logo bigger it should just work. It didn’t. I don’t have time to trouble shoot so I move on. And because this is such a basic change that I couldn’t make there has to be something deliberate on your part to prevent that action so that’s why the bad rating. Find out why I couldn’t change the max height and fix it.

    vladff

    (@vladff)

    All you need is this:

    
    .site-logo {
        max-height: 100px; /* Your value here */
    }
    

    The logo can take up to 33.33% of the menu bar in width. Changing the max-height works fine, I just tested to be sure.

    graftedin

    (@graftedin)

    It does not work. The logo’s proportions get messed up if it doesn’t fit the dimensions you set. Not all logos will fit those proportions.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Something is preventing custom css from working’ is closed to new replies.