Support » Plugin: Jetpack by WordPress.com » Something has gotten mixed up Error

  • Resolved awesomenezzz

    (@awesomenezzz)


    Hey this morning all of a sudden im getting this message

    Something has gotten mixed up!

    Your siteurl option is set up as http://triplehq.com, but your WordPress.com connection lists it as 0!
    Your home option is set up as http://triplehq.com, but your WordPress.com connection lists it as 1!

    I disconnected and at first jetpack wouldnt even reconnect but after a few tries it finally went through…but im still getting this error. I havent changed anything to my url…what is this??

    https://wordpress.org/plugins/jetpack/

Viewing 15 replies - 1 through 15 (of 69 total)
  • Rob Holmes

    (@holmespi)

    I’m having the same problem. HELP!!

    unakanda

    (@unakanda)

    Mine too. Did you find a solution?

    Raymond

    (@crisaba)

    Same Issue here.

    awesomenezzz

    (@awesomenezzz)

    nope, not yet, I disconnected and reconnected TWICE and error is still there…Then tried Debug and got this message:

    There seems to be a problem with your site’s ability to communicate with Jetpack!

    Your site isn’t reaching the Jetpack servers.
    Your site isn’t securely reaching the Jetpack servers.
    Something has gotten mixed up in your Jetpack Connection!
    It looks like your site can not communicate properly with Jetpack.

    I sent them a message nothing yet….clearly its not just my site..its gotta be a bug somewhere.

    Rob Holmes

    (@holmespi)

    It appears that Jetpack was affected by a vulnerability today so it’s likely a result of that. Hopefully Automattic will post here and/or update the community when it’s resolved. Here’s the alert:

    https://blog.sucuri.net/2015/04/security-advisory-xss-vulnerability-affecting-multiple-wordpress-plugins.html

    awesomenezzz

    (@awesomenezzz)

    nope that was posted 4 days ago and they already did an update since then…not saying that they fixed everything but we will see…

    WPyogi

    (@wpyogi)

    Forum Moderator

    BeadsandStamps

    (@beadsandstamps)

    Yes, there is an update, but I try now 10 times to download it, doesn’t work. Is it just me, or anyone else have this problem?

    awesomenezzz

    (@awesomenezzz)

    did the update 4 days ago…that doesnt fix the problem today… I also noticed that Jetpack is on my admin side bar for settings but when I look under plugins its not there…

    WPyogi

    (@wpyogi)

    Forum Moderator

    Are you all on GoDaddy – I’ve seen a bunch of people with this issue on there.

    djrichiep

    (@djrichiep)

    My Jetpack shows it as v3.5 and yet I still have this issue, the update linked above is for v3.4.3.

    Rob Holmes

    (@holmespi)

    Yes, I am on GoDaddy.

    djrichiep

    (@djrichiep)

    Oh, and no, I am not hosted by GoDaddy. My host is TVCNet.

    djrichiep

    (@djrichiep)

    After deactivating Jetpack and re-connecting for a second time, the issue seems to have gone away.

    ThorsDad

    (@thorsdad)

    Same problem here. Happened when I did the 4.2 update. Looking for a fix.

Viewing 15 replies - 1 through 15 (of 69 total)
  • The topic ‘Something has gotten mixed up Error’ is closed to new replies.