[closed] Something goofy going on when posting a new topic on wordpress.org (3 posts)

  1. design_dolphin
    Posted 6 years ago #

    I just tried to post a new topic. See: http://wordpress.org/support/topic/428507?replies=0

    However it is posted on 'Anonymous', and I can only see the post when I login. Also not able to add the topic to my RSS feed. It is not registering as a topic in the 'Threads started' as well.

    And this topic:http://wordpress.org/support/topic/427473?replies=1 I added in the plugin page. However it is not showing up in the plugin page.

    Considering the upgrades going on in the forum, just wanted to give you guys a heads-up.

    Edit: but this topic appears to post fine. Maybe a specific sub-forum or browser issue? I used automatic login before, and this time logged in manually through a different browser.

  2. design_dolphin
    Posted 6 years ago #

    Nope, the problem appears to occur in both browsers. Just tried posting the first topic in the different browser, as this appeared to be working, but it has the same result. Also can't edit the post, or add tags.

    See: Domain mapping(?) child blog -> subdirectory to subdirectory not working in the Multisite forum.

    Maybe something in the title is throwing it off?

    Edit: trying to add a tag gives a 'Topic not found error'.

  3. Samuel B

    Posted 6 years ago #

    your posts went to the spam queue - once freed everything is normal

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.