Support » Plugin: WP Job Manager » Something critically wrong with the latest update

  • Resolved bba01

    (@bba01)


    Hi!

    I just did a fresh install and the only links a can find under Job listings are “settings” and “addons”. I’ve tried a complete reinstall of WordPress and ONLY activating the WP – Job manager plugin and using theme twenty ninteen and still doesn’t work.

    Am I doing something wrong here or is there something wrong with your latst update?

    With best regards,

    /bb

Viewing 7 replies - 1 through 7 (of 7 total)
  • Update

    I have an older version on another site so I copy pasted the right admin menu link (eg edit-tags.php?taxonomy=job_listing_category&post_type=job_listing) to the different menu options and added it to the new site and get:

    You need a higher level of permission.
    Sorry, you are not allowed to manage terms in this taxonomy.

    I’m logged in as admin…

    Maybe this helps in understanding the error…

    With best regards,

    bb

    • This reply was modified 1 year, 6 months ago by bba01.

    I have exactly the same problem. Tried on 2 clean wordpress websites.
    Can’t edit the listings. Please help asap.

    Thanks

    I’m seeing the same issue. Only ‘Settings’ and ‘Add-ons’ are shown as menu options under ‘Job Listings’ in the main WordPress menu.

    Any of you earlier posters can track back what older version was still working?Maybe we can pinpoint where it went wrong. I’m new to this plugin so I’ve spend some hours figuring out where to edit job listings.

    I was able to get around this issue by deleting the plugin entirely and installing 1.32.3, then updating the plugin automatically.

    That brought back some of the lists.
    I have:
    regions
    categories
    labels

    The other problem is that i do not have listing types. I tried installing very old versions of WPJM, but it doesn’t seem like any of those fix this issue.

    Plugin Contributor Dan

    (@drawmyface)

    Thanks for the reports, we’re working on a fix for this. In some cases just clicking on Settings is enough to restore the missing items, but it seems that doesn’t happen in all cases.

    We’ll update here when the fix is ready.

    Thanks for that suggestion @mattdameon! That fixed it for me.

    What I did:
    – Delete the entire plugin
    – Install 1.32.3 (https://github.com/Automattic/WP-Job-Manager/releases/download/1.32.3/wp-job-manager.1.32.3.zip)
    – Update the plugin through the WP admin plugins screen

    Now the menu looks like this:
    Job Listings
    – All Jobs
    – Add New
    – Job Categories
    – Job Types
    – Settings
    – Add-ons

    Plugin Contributor Richard Archambault

    (@richardmtl)

    I’m going to mark this as resolved, since the latest update should have fixed it for everyone. If you still have problems, please create a new thread. Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Something critically wrong with the latest update’ is closed to new replies.