Support » Plugin: Better Click To Tweet » Some tweetables show up blank

  • Resolved JenniferWilliamson

    (@jenniferwilliamson)



    Hello, certain quotes are not displaying while others are. At first, I thought it might be the quotation marks, but that doesn’t ring true for all cases. In the post I linked to, the first “tweetable” shows up blank while the rest are fine. Any suggestions? Thank you.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ben Meredith

    (@benmeredithgmailcom)

    Hi Jennifer,

    Apologies for the slow turnaround here. It looks like you resolved this (or found a workaround) but if you still need help, definitely chime back in.

    Thanks for using my plugin!

    Hey, Ben, I’m having several tweets show up “blank”, as well. What’s the fix? Thanks so much!!! Here’s the most recent blog post & example: http://blog.beckywrightsongs.com/2018/02/i-dont-love-you-any-more-is-real-love-possible/ Scroll down right below the hospital photo (three people in blue apparel / man’s face wrapped in gauze). That “click to tweet” is BLANK. The one further down shows up just fine, though… what am I doing wrong?

    Hello again, Ben. I just went back in edit mode on my blog post to see what was DIFFERENT between the two tweets (one blank, one showing up fine). Looks like one extra quotation marks at the beginning was the culprit — THANK YOU!!!! Problem resolved! Thanks so much for your app!! God BLESS you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Some tweetables show up blank’ is closed to new replies.