Support » Plugin: Comments - wpDiscuz » Some translation issues

  • Resolved themedleb

    (@themedleb)


    Hello,

    You did a really nice job with wpDiscuz translation, since we can translate it without the need of another plugin.

    Anyway, I think I found some small words with no translation option, like “View replies” (appears when there are hidden replies under a comment). I also can’t translate the tooltip message that appears when trying to submit an empty comment field, I put the translation in “Phrases” section, and I’m also sure that the option “Use Plugin .PO/.MO files” (in “General settings”) is not checked, but still no translation appear.

    Can you please help with this?

    Thank you.

    • This topic was modified 2 years ago by themedleb.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author gVectors Team

    (@gvectors-team)

    Thank you themedleb,
    We’ll add this phrase in next version. In case you want to translation using PO/Mo files, you should check the “Use Po/Mo files” option in Dashboard > Comments > Settings admin page.
    https://gvectors.com/forum/how-to-and-troubleshooting/translate-view-replies/#post-6850

    I also can’t translate the tooltip message that appears when trying to submit an empty comment field.

    These messages comes from browser. They’ll be automatically translated for people who use browsers with different languages. These are browser messages, they can’t be translated. It requires changing of browser language.

    TheArcturian

    (@thearcturian)

    I have just installed your plugin and have changed all the #Phrases to my native language, deleted browser cache and emptied the WP Rocket cache. However still the following words do not get translated:

    – At the very beginning of the comments listing the title still says in english “Leave a Reply
    – In the form, it still uses “Name” and “Email” and the button says “Post Comment” instead of showing the translated phrases.

    Can you fix this in the next version as well?

    Plugin Author gVectors Team

    (@gvectors-team)

    Please translate those in Comment Form settings. Navigate to Dashboard > Comments > Forms admin page, edit the Default Form and manage options and phrases.

    themedleb

    (@themedleb)

    Ah I see, thank you so much.

    TheArcturian

    (@thearcturian)

    Brilliant! Didn’t notice the “Default Form”. Thank you very much for you quick reply and awesome plugin!

    TheArcturian

    (@thearcturian)

    –deleted — doublepost–

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Some translation issues’ is closed to new replies.