WordPress.org

Support

Support » Plugins and Hacks » Some slides stop linking (URL not saved in the slide's field)

Some slides stop linking (URL not saved in the slide's field)

  • The issue can be found here: http://clac.pt/
    The preview works: No
    It works with other themes: Haven’t Tried
    It works when I disable all other plugins: Haven’t Tried
    Meta Slider version: 2.7.2

    I’m using the Meta Slider for small sponsors advertisement in the sidebar of this local club site.

    It seemed perfect because Meta Slider is very easy to learn to use. Also, it makes it possible to link only some slides (some sponsors don’t have websites to link to…) and display them randomly, so no sponsor get’s to be always first 😉

    The problem I’m getting is that I can no longer link new slides, the URL is not saved in the slide’s URL field and the slide doesn’t actually link at all.

    The preview is not working and I haven’t tried to change theme and disable plugins because this is a production site. First, I was wondering if you have any hints on what may be wrong so that I didn’t have to put it offline.

    My guess it’s a JS issue in the admin screen that stops the slides from saving the URL to the DB.

    https://wordpress.org/plugins/ml-slider/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Matcha Labs

    @matchalabs

    Hi Alvaro,

    Nothing comes to mind about why that would be happening sorry.

    Are you able to update the caption text? If so that rules out a JavaScript problem.

    Have you updated any other plugins recently?

    Regards,
    Tom.

    Hi,

    Caption text also not being saved.

    I’ve updated several plugins, including Meta Slider, which was already showing this problem before update (I was hoping the update would fix it).

    I tried deactivating some of those which only impact in the backend, with no sucess. I deactivated and reactivated Meta Slider. No change either.

    I guess I’ll really have to put the site offline during the evening to make a full assessment of the incompatibilities.

    Thanks.

    Regards,
    Alvaro

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Some slides stop linking (URL not saved in the slide's field)’ is closed to new replies.