WordPress.org

Forums

Quick Page/Post Redirect Plugin
[resolved] Some redirects work, others dont? (4 posts)

  1. Cathryn999
    Member
    Posted 2 years ago #

    This is very strange. I've set up a bunch of 301 redirects from posts with user friendly names to dynamic urls with query strings. Of about 50 redirects, most work but half a dozen or so don't - they just show the empty post with featured image thumbnail. There are no duplicate post or page names (or media items) for the ones that don't work. See for example
    darwinholidayapartments.com/1-bedroom-waterfront (works)
    darwinholidayapartments.com/home-on-hickory (doesn't work)
    darwinholidayapartments.com/the-view (works)
    darwinholidayapartments.com/the-penthouse (doesn't work)

    Any ideas why? All posts and redirects are set up identically.
    cheers,
    Cathryn

    http://wordpress.org/extend/plugins/quick-pagepost-redirect-plugin/

  2. Don Fischer
    Member
    Plugin Author

    Posted 2 years ago #

    Cathryn999,
    Try rebuilding your Permalinks (just go to the Permalinks page in the settings and it will rebuild). Then see if you have the same problem. Let me know if you do.

    Warm regards,
    Don

  3. prompos123
    Member
    Posted 2 years ago #

    I have the same issue. Some redirects work, some don't.

    I have visited the Permalinks page in settings and chose Save Settings. Nothing changed.

  4. prompos123
    Member
    Posted 2 years ago #

    I gave up and just edited the htaccess file manually.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Quick Page/Post Redirect Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.