• Resolved Peter Schulz

    (@peterschulznl)


    Hi Tareq,

    I have installed your plugin weDocs (v1.5) with your theme weDocs (v0.1). Everything works fine, but there are a few thinks I wasn’t able to configure the right way. Can you give me a hint?

    (1) In the plugin settings I enabled “Allow Comments” but I cannot get the doc pages to show a comment box for visitors. What I am doing wrong? I have enable “Allow Comments” on the pages as well.

    (2) The plugin generates an introduction section for every index topic. Is there a way to remove these sections from the index?

    Thank you for your time!

    Best regards,
    Peter

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Mehedi Hasan

    (@thebengalboy)

    Hello @peterschulznl

    Please make sure your site has comment enabled. You can check it from wp-admin->settings-> Discussion. Reference screenshot: https://prnt.sc/p5yxvl

    I’m not sure about the introduction section. Would it be possible to provide a screenshot that you are talking about?

    Thanks

    Peter Schulz

    (@peterschulznl)

    Hi Hasan,

    Comments are enabled on my site. I’ve also enabled comments on the page and in the plugin. Users still cannot leave a comment. Do you have any other suggestions? I would really like to allow users to leave comments as I believe users could also help each other.

    Regarding my second question please have a look at this page: https://wpdataaccess.com/docs/documentation/data-explorer/
    The Introduction menu item is generated automatically by the plugin. Is it possible to hide it and show the first page in the menu (in this case this would be the Data Administration page)?

    Thanks!
    Peter

    Plugin Author Tareq Hasan

    (@tareq1988)

    Right now, by default, the comments are off for the docs post type. The commenting option will come in a future version.

    The plugin doesn’t automatically generate the introduction page, you create it. No, the linking can not be done because of how this WordPress and hierarchical post type works.

    Peter Schulz

    (@peterschulznl)

    Hi Hasan,

    I switched to another Theme which solved both of my problems! 🙂

    Thanks for your quick support. And thanks for your plugin! 😉

    Best regards,
    Peter

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.