Support » Plugin: WooCommerce » Some products not shown at frontend after update to 5.8

  • Resolved Gypsy Soo

    (@gypsy-soo)


    Hi,
    I don’t know if this has something to do with Woocommerce, but after I update to Woocommerce 5.8, some products are not shown at frontend, try to search this product it says ‘no products were found’, but this product is of course exist at backend all the time.

    I have another backup site of this site with Woocommerce 5.5.1, when searching same product, it is shown at frontend, no problem at all.

    Someone help.

    • This topic was modified 9 months, 3 weeks ago by Gypsy Soo.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support MayKato woo-hc

    (@maykato)

    Hello,

    Since the issue appeared after updating WooCommerce, it’s likely caused by a conflict with your theme or with another plugin. To determine what’s causing the issue, please temporarily switch your theme back to Storefront and disable all plugins except for WooCommerce. If that resolves the issue, then re-enable plugins one-by-one until you find the one that’s causing the conflict.

    You can find a more detailed explanation on how to do a conflict test here: https://docs.woocommerce.com/document/how-to-test-for-conflicts/

    Thread Starter Gypsy Soo

    (@gypsy-soo)

    Hi,
    I cloned the site for testing purpose, switch to WordPress default theme, the problem still exist.

    Deactive those plugins one by one and testing, problem still exist, some products still not showing.

    Please help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Some products not shown at frontend after update to 5.8’ is closed to new replies.