[resolved] Some Posts have not content, some tags are blank (2 posts)

  1. Stefan
    Posted 3 years ago #

    I've moved my wordpress site from godaddy to a VPS, and now the site acts WEIRD.
    Some drafts are blank, if I try to create a new one after I hit "save as draft" it turns blank, the content disappers.
    Some published posts are empty(e.g. http://www.edailypost.com/antique-engagement-rings/ ), but if I click edit the content is there.

    This is how i roll
    PHP 5.3.18
    eAccelerator v1.0-dev
    Mysql 5.5.28-cll
    wordpress 3.4.2
    cadabrapress 2.1.1

    What I've tried so far
    -change theme to "twentyeleven".
    -disable all plugins.
    -reinstall wordpress from dashboard.
    -full reinstall wordpress, keeping wp-content.
    -remove [gallery] - this showed the published posts, but didn't fixed the drafts, removing all [gallery] from the posts is not an option. (i'm not using any gallery plugins)
    -change charset in my.cnf to utf8
    -disable eaccelerator
    -apply_filters to the_content

    This is some serious voodoo, I don't even know what kind of information I have to give, but if someone has a brilliant idea ... HELP !!!

  2. Stefan
    Posted 3 years ago #

    Fixed it.

Topic Closed

This topic has been closed to new replies.

About this Topic