Support » Plugin: WP Telegram (Auto Post and Notifications) » Some posts are never posted to Telegram randomly

  • Resolved mongobongo

    (@nima1981)


    My website is a link aggregator that automatically posts new content when a member website’s RSS feed is updated. Certain posts never make it to Telegram. A post basically consists of a title and a link. Many titles and links are pushed to Telegram, but certain links never show up on telegram at all. For example posts that link to https://naturalnews.com/ never show up on Telegram.

    Until end of May content posts on https://stevekirsch.substack.com/ was posted to telegram, but now suddenly no content from that site is posted to telegram anymore. I’m also using a WP to Twitter plugin and all posts make it to Twitter. For example this post was pushed to Twitter: https://twitter.com/DissentW/status/1535449720323293186 – but it doesn’t show up anywhere on the Telegram feed https://t.me/dissentwatch

    How can I debug this irregular behavior?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Irshad Ahmad

    (@irshadahmad21)

    Hello,
    Sorry about that issue.
    Please enable both the logs in Advanced Settings and try again. Then send View log links to our support on Telegram – @WPTelegramSupport.
    We will investigate the logs and find the possible cause for the issue.

    Do not share the logs here on this public forum.

    Thread Starter mongobongo

    (@nima1981)

    Thank you very much. The logs are already enabled.

    I just sent them to the support channel.

    • This reply was modified 1 month, 4 weeks ago by mongobongo.
    Thread Starter mongobongo

    (@nima1981)

    Thanks! I’ve submitted the logs to the TG channel.

    • This reply was modified 1 month, 4 weeks ago by mongobongo.
    Plugin Author Irshad Ahmad

    (@irshadahmad21)

    Thank you for sharing the logs.

    It looks like there is some problem with your images and Telegram rejects malformed images.

    You can disable Send files by URL option in Advanced Settings and Save Changes. That should fix it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.