WordPress.org

Support

Support » Requests and Feedback » Some positive feedback…

Some positive feedback…

  • MattRogowski7
    Member

    @mattrogowski7

    Seeing as this is the feedback forum, I’ll give mine. Time for some good feedback, I think. Loads of people are complaining their blogs are messed up after the 2.8 upgrade but the fact is I’ve installed one, and upgraded a few, they’ve all worked well, and I’m happy with the new features. The only thing that doesn’t work is the CodePress but that’s Chrome’s fault, I can live with that. Satisfied customer 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • Eaglewings
    Member

    @eaglewings

    Actually I had more trouble with 2.7 once I upgraded to 2.8 the problem was solved. 🙂 Happy camper as well

    petedutcher
    Member

    @petedutcher

    To be fair, how much work within the new 2.8 have you done since upgrading? Because my upgrade worked fine.

    I didn’t have issues until I started making changes to my website and realized things are bugged.

    I know:
    1) It’s not my cache (emptied it)
    2) It’s not Java (it’s updated)
    3) It’s not my plugins
    4) It’s the 2.8 bugs

    Just to add a positive note…the WP crew has had a very good track record and I’m sure they’ll get things straightened out. I’m not going to stop using the software over these issues (yet), but I’ll be pretty ticked if my clients start complaining.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Some positive feedback…’ is closed to new replies.