WordPress.org

Support

Support » Plugins and Hacks » Events Manager » [Resolved] Some placeholder attributes will not pull through

[Resolved] Some placeholder attributes will not pull through

  • HI,

    I was wondering if someone could help.

    I am currently working on a website which has a series of different events within the one brand. Each event has a series of dates and venues.

    When you click into one of the events pages, It should show a listing of alternative dates and locations/venue for this particular event in a table.

    At the moment, the only information pulling through on each page about alternative dates is the venue using the #_LOCATIONLINK

    The #_EVENTDATES will not work and only shows as #_EVENTDATES on live view.

    Thanks in advance

    http://wordpress.org/extend/plugins/events-manager/

Viewing 3 replies - 1 through 3 (of 3 total)
  • do you have a sample link for us to see? also, is this the default events listing or location list and using a shortcode?

    Plugin Author Marcus

    @netweblogic

    chances are you’ll need to modify/create a theme template file e.g. copy single.php to single-event.php

    and then add somewhere something like:

    $EM_Event = em_get_event($post);
    $EM_Event->get_location()->output(array('format'=>'put placeholders etc here'));

    to the bottom of e.g. the_content()

    Thanks for this guys.

    i found an alternative solution.

    I wrapped the following into a sidebar div in the single-event.php

    \\<?php echo $EM_Event->output(‘#_ATT{alternative event start date 1} ‘); ?>
    <?php echo $EM_Event->output(‘#_ATT{alternative event link 1}’); ?>\\

    I think that these atributes must have been set-up custom before by someone else before the re-design of the site.

    Thanks for your help guys.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Some placeholder attributes will not pull through’ is closed to new replies.
Skip to toolbar