WordPress.org

Support

Support » Plugins and Hacks » Facebook Album » [Resolved] Some pictures shown as blank square

[Resolved] Some pictures shown as blank square

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author mglaman

    @mglaman

    Could you link to an example or send a screenshot? It’s hard to debug these occurrences and often cannot reproduce.

    This is the album at Facebook:

    Ankneipe Sommersemester 2014

    Posted by VBSt Lysistrata on Thursday, April 17, 2014

    In my test page it looks like this:

    http://krissie.pf-control.de/blog/fotos/ws-201314/

    All pictures with the domain fbcdn.net are blank in my gallery, the others with the domain akamaihd.net are correct.

    Krissie

    Plugin Author mglaman

    @mglaman

    Kris.sie,

    I viewed the site and see all pictures. Can you try viewing this page on a different computer? Maybe your network is blocking that domain (?)

    Well, I tried with different computers, in different networks. All of them didn’t show all pictures. With a mobile device I can see all pictures.

    ????? I can’t explain. What could be the reason?

    Krissie

    Plugin Author mglaman

    @mglaman

    Were the different computers on the same network/ISP? Could be a DNS issue. May want to contact your service provider. Cell phone works because it’s on the cellular network.

    No, they were not on the same network. And my tablet and desktop computer are on the same wifi, the desktop does not show all images (Firefox), the tablet does. So I just tried with Google Chrome, and…. I can see all images. :-O

    I deactivated my Adblock-Addon in Firefox, and that’s it. All images are shown. Thank you for your help, you gave me the hints to solve the problem. 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Some pictures shown as blank square’ is closed to new replies.
Skip to toolbar