Support » Fixing WordPress » some photos no longer appear on blog posts

  • myrtoch

    (@myrtoch)


    Hi there! I have a problem with my blog. Some photos no longer appear on certain blog posts -especially galleries (for example, this happens in
    ).
    I tried resizing the images as well as enabling lazy loading for images in Jetpack but neither worked. I then deactivated and activated all plugins one by one. I realised that the images reappear when I de-activate Jetpack but then the quality
    of the featured images on the home page is very low… What can I do to resolve
    this issue?

    The blog I need help with is

    • This topic was modified 8 months ago by Jan Dembowski.
    • This topic was modified 8 months ago by Jan Dembowski. Reason: Moved to Fixing WordPress, this is not an Everything else WordPress topic

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Rajan V

    (@rajanit2000)

    @myrtoch can’t find this issue, Can you please share your screenshot

    myrtoch

    (@myrtoch)

    Hi, thanks for the reply!

    The first screenshot is from the edit post page in the dashboard where all photos appear
    [IMG]http://i67.tinypic.com/29kqrd3.png[/IMG]

    The second is from the post as appears on the blog where certain photos disappear:
    [IMG]http://i68.tinypic.com/2psrudi.png[/IMG]

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘some photos no longer appear on blog posts’ is closed to new replies.