Some Page lInks Not Clicking Through (4 posts)

  1. cyanbug
    Posted 2 years ago #

    Hi There,

    I hope i can get some help with this, 2 of the page links on my blog http://www.3durbangolf.com are not clicking through even though the urls work ok.
    The 2 not working at the moment are contact us & reviews, but if i change the order of the pages round it is always the 2nd & 3rd link that does't click through. I'm sure something is conflicting but I'm not sure how find this out.
    these are urls:
    contact us
    Permalink: http://www.3durbangolf.com/?page_id=155
    Permalink: http://www.3durbangolf.com/?page_id=44


  2. DJDoubleXL189
    Posted 2 years ago #

    Looks like an error with the plugin that you're using and the theme. Try setting them to link directly in page without opening new new windows.

  3. Pioneer Web Design
    Posted 2 years ago #

    Actually, please see: Using Permalinks. Many plugins/themes assume you are using them. Most use:

    /%postname%/ for a clean SEO friendly URL.

  4. cyanbug
    Posted 2 years ago #

    Hi Thanks for your help DJDoubleXL189 & Seacoast Web Design,

    I have changed permalinks to seo friendly i had to sort out the code on the .htaccess to get it to work. I am still having problems with links not working on some of the pages - even though i have tried adding new ones etc. I switched off the plugins also.

    What should i look for in the theme to try and sort this? And how in wordpress can i "Try setting them to link directly in page without opening new new windows."

    Thanks again - they have worked some time ago, so it must be possible to get them working again,

Topic Closed

This topic has been closed to new replies.

About this Topic