WordPress.org

Forums

Some of my functions has been disabled suddently (7 posts)

  1. VagrantRonnie
    Member
    Posted 2 years ago #

    My website had several Button, including "image insert',"permalink editor", etc and now all of them has been disabled and I didn't changed anything in site. the issue is when I click on the buttons the page will reload and nothing happens.
    Please help because I have no idea what happened.

  2. tiaanswart
    Member
    Posted 2 years ago #

    Did you install any new plugins?

  3. VagrantRonnie
    Member
    Posted 2 years ago #

    I had some plugins which were installed once I setup the website and some of them have been updated automatically, but i didn't install any new plugin recently.

  4. tiaanswart
    Member
    Posted 2 years ago #

    try deactivating one by one plugin and check if this resolves your issues

  5. VagrantRonnie
    Member
    Posted 2 years ago #

    I consider this solution as the last possible way to resolve the issue, because my website has lot of visitors everyday and disabling the plugins may caused some visual or operational interference in website.
    Is there any possible way to resolve the issue ?

  6. tiaanswart
    Member
    Posted 2 years ago #

    setup a dev site and clone your live site...

    the only way to see what is actually causing the issue is to limit it to 1 or 2 possible causes and the take it from there

  7. VagrantRonnie
    Member
    Posted 2 years ago #

    Oops !! I think there's no another way.. thank you I should see what I can do !!

Topic Closed

This topic has been closed to new replies.

About this Topic