Support » Plugin: AMP » some of my amp pages are blank

  • Ok, first am a big fan of your work, but recently I just found that one of my amp content page is blank like this post http://waponpoint.com/2017/01/02/what-does-the-earth-looks-like/amp/, and I don’t know why.

    Also I recently found out that you have also included an amp editor. From my own perspective “it a wrong idea”

    According to what Google said, you should create an amp version of a page that is, create a version that will be more faster not a different page.

    Amp pages are suppose to be the faster version of the non amp version not a separate version.

    Maybe this is the reason why some of my amp pages are blank, because I see a check box at the header of the AMP editor saying it should use the content for amp “even if at all you wanted to introduce this idea, you should make sure the AMP uses the normal content as it default post not to be asking for another post, this may even leads to duplicated content, don’t know if you understand me but if other user loves the amp editor thing, please provide me a special function that I can use to remove the amp editor and anything attached to it, thank you.

    And also why two social sharing button, one is ok “the one that stick to the screen is perfect but the one that is after the post, not too good. And like I said from my own perspective, other user may like it. But you yourself think about that editor thing

    • This topic was modified 3 months, 3 weeks ago by froshdimeji.
  • You must be logged in to reply to this topic.