Support » Plugin: AMP for WP - Accelerated Mobile Pages » some new errors

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hey @romeoo

    Can you please click on “Prohibited or invalid use of HTML tag” and then send that screenshot?

    Or even better if you could send the website url?

    Regards,
    Ahmed

    Same issue also

    Accelerated Mobile Pages > Prohibited or invalid use of HTML Tag

    View post on imgur.com

    I’d rather not post my URL here but if you want to take a look please let me know your email

    some more errors

    View post on imgur.com

    • This reply was modified 3 years, 6 months ago by MorphMan.
    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hey @morphman

    I really appreciate the screenshots, but unfortunetly these screenshots doesn’t help because none of them has displayed errors.

    Go to this page: https://i.imgur.com/9Cc1oG3.png and then click on “Prohibited or Invalid use of HTML Tag”. When you are on that page, then make a screenshot of it and send me.

    Or even better, send me the url of the website. If you cannot post it here, atleast, email me on ahmed [at] magazine3.com

    Regards,
    Ahmed

    Hi,

    That’s what I did on the first screen shot above, that is the “Prohibited or Invalid use of HTML Tag” page

    Another screenshot after clicking on one of the errors inside of the “Prohibited or Invalid use of HTML Tag” page

    View post on imgur.com

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Perhaps there is some plugin which is conflicting with the AMP markup. Can you please email me the website url? my email is ( ahmed [at] magazine3.com ) – It will allow me to check and help you fix them.

    Regards,
    Ahmed

    The mandatory tag ‘html ⚡ for top-level html’ is missing or incorrect. Learn more.
    The mandatory tag ‘meta charset=utf-8’ is missing or incorrect. Learn more.
    The mandatory tag ‘meta name=viewport’ is missing or incorrect. Learn more.
    The mandatory tag ‘amphtml engine v0.js script’ is missing or incorrect. Learn more.
    The mandatory tag ‘noscript enclosure for boilerplate’ is missing or incorrect. Learn more.
    The mandatory tag ‘head > style[amp-boilerplate]’ is missing or incorrect. Learn more.
    The mandatory tag ‘noscript > style[amp-boilerplate]’ is missing or incorrect. Learn more.
    The tag ‘img’ may only appear as a descendant of tag ‘noscript’. Did you mean ‘amp-img’?
    The attribute ‘charset’ may not appear in tag ‘meta name= and content=’. DISALLOWED_HTML
    line 4, column 0

    The attribute ‘rel’ in tag ‘link rel=’ is set to the invalid value ‘dns-prefetch’. DISALLOWED_HTML
    line 9, column 0

    The attribute ‘rel’ in tag ‘link rel=’ is set to the invalid value ‘dns-prefetch’. DISALLOWED_HTML
    line 10, column 0

    The mandatory attribute ‘amp-custom’ is missing in tag ‘style amp-custom’. DISALLOWED_HTML
    line 18, column 0

    The mandatory attribute ‘amp-custom’ is missing in tag ‘style amp-custom’. DISALLOWED_HTML
    line 39, column 0

    Invalid URL protocol ‘http:’ for attribute ‘src’ in tag ‘img’. DISALLOWED_HTML
    line 63, column 0

    The attribute ‘style’ may not appear in tag ‘p’. DISALLOWED_HTML
    line 71, column 0

    The attribute ‘style’ may not appear in tag ‘p’. DISALLOWED_HTML
    line 72, column 0

    The attribute ‘style’ may not appear in tag ‘p’. DISALLOWED_HTML
    line 73, column 0

    The attribute ‘style’ may not appear in tag ‘p’. DISALLOWED_HTML
    line 74, column 0

    The attribute ‘style’ may not appear in tag ‘p’. DISALLOWED_HTML
    line 75, column 0

    The attribute ‘style’ may not appear in tag ‘p’. DISALLOWED_HTML

    line 76, column 0

    The attribute ‘style’ may not appear in tag ‘a’. DISALLOWED_HTML
    line 99, column 83

    Invalid URL protocol ‘http:’ for attribute ‘action’ in tag ‘form’. DISALLOWED_HTML
    line 99, column 380

    Invalid URL protocol ‘http:’ for attribute ‘action’ in tag ‘form’. DISALLOWED_HTML
    line 112, column 0

    The tag ‘script’ is disallowed except in specific forms.

    how can i solve this errors

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hey @romeoo

    It seems like some of the plugins are causing the conflict. Can you please post the URL so I can check and help you?

    Regards,
    Ahmed

    Hi Ahmed I am having issue after last update there is significant increase in errors kindly have a look at screenshot all pages are display same issue

    http://prntscr.com/fbnwm8

    Thank you

    Plugin Contributor ampforwp

    (@ampforwp)

    Hey @adeelyounas53,

    I checked your website and it’s working fine with AMP.

    Regards
    Marqas

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘some new errors’ is closed to new replies.