Support » Plugin: Modern Events Calendar Lite » Some modules not showing up on single event pages

  • Resolved samancinidesign

    (@samancinidesign)


    Hi, I don’t know when this happened but the whole left column is missing from my single event pages. It was there before. I tried deleting all of my CSS styling but that didn’t make it come back.

    Please let me know what to do to bring that back.

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same issue here. Its the latest update.

    I tried to copy a two day old backup with version 5.4 and it worked again. Updated all other plugins, and tried on my development server to update again to 5.6.1 , same problem, missing sidebar thingy on singel events.

    Also a strange bug on the shortcode, have to put in 4 events to show 3, when I choose 3 I just get 2.

    Plugin Contributor Webnus

    (@webnus)

    Hi All,

    @samancinidesign,
    @mats1987 Please make sure use the single event page sidebar, for more information about MEC Sidebar, please follow the steps explained in this article:
    https://webnus.net/dox/modern-events-calendar/single-events-sidebar/

    @mats1987 about “have to put in 4 events to show 3, when I choose 3 I just get 2.” please explain your issue, include screenshots, URLs, and any other document so we can understand and check it better.

    Best Regards

    Also a strange bug on the shortcode, have to put in 4 events to show 3, when I choose 3 I just get 2.

    @webnus — I also had to rollback to 5.6.0 after encountering missing events on 5.6.1 (using Grid skin with Minimal style showing 18 events in rows of 3, at least) — set to show 18 events, the calendar would show 17 events, 16 events, etc. (with blank white spots where the events should be) and the missing events don’t show up unless searched for via the search bar. Changing the settings to show 19 events helped (as in less missing events), but still resulted in at least one missing event.

    • This reply was modified 2 years, 1 month ago by hastibe. Reason: Added detail / fixed typo

    The sidebar issue was fixed when adding it again under Widgets.

    The other issue (showing wrong number of posts) I got a reply from your support that you will fix in upcoming update.

    Thanks for the help so far! 🙂

    Plugin Contributor Webnus

    (@webnus)

    Hi Again,

    We are working to fix the issue and will release an update in the next couple of days.

    Many thanks for your reports,

    Best Regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Some modules not showing up on single event pages’ is closed to new replies.