Support » How-To and Troubleshooting » Some mails are not being sent

Some mails are not being sent

  • Hi,

    i’ve been using wordpress for about three years on the same hoster (german all-inkl.com) and never had any problems with getting mails on new comments. But since I have updated to WordPress 3.1.2 I am not getting notified when there are new comments to my posts like it was before.

    My admin panel looks like this: http://tempim.de/picture/13690/wpadmin.jpg

    I’m goning to explain what happens if a new comment is written:
    1) A mail with a “comment moderation request” is sent to my googlemail-adresss and it does not end in the spam folder. So this should proof that mails CAN be sent on my webspace in general.

    2) I accept the request and the comment is shown on the blog.

    3) But step 3 is not as it’s been before. Prior to the update there was a second mail for each comment I accepted which was saysing something like “new comment on ABC…”
    That mail isn’t sent anymore.

    – It does not end in my spam folder
    – It even is not listed in the log of my hoster, so it has never been sent.

    So my question is: What can I do? I don’t get any error messages or any hints how I could solve the problem.

    I’m looking forward to your answers 🙂

    Info: My german support request was here: http://forum.wordpress-deutschland.org/installation/87027-wp-3-1-2-nur-noch-wenige-mails-werden-verschickt.html
    They told me to try asking the english support for help, because they had no idea how to get it working like before.

    [No bumping, please.]

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Some mails are not being sent’ is closed to new replies.