WordPress.org

Forums

WP Social Blogroll
Some links not showing most recent post. (9 posts)

  1. Logan Knight
    Member
    Posted 1 year ago #

    For some reason a few links don't show the most recent post. I've tried installing a few other blogroll plugins and they do show the most recent posts so it isn't an issue with the site's rss, it's something with the plugin.

    My link page is at http://www.lastgaspgrimoire.com/further-reading/ (and for example "Dungeon of Signs" in the first category has posted much more recently than it shows)
    A friend also has the same issue at http://www.necropraxis.com/

    Everything else about this plugin is perfect, so if you have any idea why we might be having this issue it would be much appreciated.

    http://wordpress.org/plugins/feed-reading-blogroll/

  2. Erunafailaro
    Member
    Plugin Author

    Posted 1 year ago #

    This is odd ... I will investigate it and come back to you asap.

  3. Logan Knight
    Member
    Posted 1 year ago #

    Thanks, appreciate the help.

  4. Logan Knight
    Member
    Posted 1 year ago #

    Any update on what the issue might be?
    I've now noticed that one of the ones that wasn't showing the latest post has corrected itself, while two other links have taken up the torch of showing old posts.

  5. da_sthlm
    Member
    Posted 1 year ago #

    I'm having the same issue @ http://blogg.avanzabank.se. The Aktieingenj├Âren blog is not showing the latest post.

  6. godthor
    Member
    Posted 11 months ago #

    I also have this issue and only with one blog, this one: http://rumorsofheresy.blogspot.com/

  7. godthor
    Member
    Posted 11 months ago #

    Here's the interesting thing I discovered. If I tell the Google Feeds API to return historical entries then it returns the current entries. Without historical entries it instead returns an article from 3 years ago. Irony at its finest.

    So, just a heads-up to the developer. It may be worth adding an option to use includeHistoricalEntries() on a feed by feed basis for when this type of issue arises.

  8. ahlost
    Member
    Posted 9 months ago #

    I have the same issue. Some of the links do not show updates :(

    here is my blog link:
    http://rosewong.com

  9. twinklewitch
    Member
    Posted 9 months ago #

    same issue here. But I also get the feeling this plugin is kinda abandoned...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Social Blogroll
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic